Remove Malware News for the Week of 8/27/2012

New Java Exploit Soon to be Exploited by the BlackHole exploit kit 

As I’ve stated before, so much of the malware I encounter in St. Louis get’s installed via an outdated Java Runtime Environment (the JRE).  90% of the users I meet don’t need Java for anything on their PC.  If you’re not using Java just uninstall it.  If you do need Java then go to Java.com and install the latest JRE.  Oracle is not planning on patching Java until October…Yikes!!!  You can read the lengthy report discussing this new exploit from FireEye here

**EDIT** 11:35 am CST